can't view my friends msn Myspace page.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: steffiteddy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When I click on the star on the msn window it opens my Mizolla Firefox and it opens the page and loads it but the picture never upload. I once left the window open and even after 3 hours it still didnt show the pictuers..What can I do?? I really wane see my friends pictures

Reproducible: Always

Steps to Reproduce:
dont know



Actual Results:  
still doesnt work

Expected Results:  
you help me

no additional info

Comment 1

12 years ago
Works for me when opening the link in Firefox directly (Firefox 2.0). I can see all pictures. (btw, tell Myriam to stay away from that shit)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Works for me: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Please see the MozillaZine forums (http://forums.mozillazine.org) for end-user support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.