Mouse scroll wheel doesn't work when pointer is over a Macromedia Flash object; Linux only

RESOLVED DUPLICATE of bug 102573

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 102573
11 years ago
11 years ago

People

(Reporter: Marc Jacobsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When the pointer is over a web page the scroll wheel works fine to scroll the web page up or down, normally.  However, if the pointer is over a Flash advertisement, the scroll wheel doesn't seem to do anything.  This is a Linux only problem that I have noticed on Firefox 1.5, Firefox 2.0, Seamonkey 1.0.X and Seamonkey 1.1b.

The versions of Linux that this happened on were Fedora Core 3-4, Ubuntu Warty, Breezy and Dapper.

This problem is annoying, as I often move the pointer to the right of the main text in a web page and scroll using the mousewheel.  Then suddenly the page sticks and won't scroll, because a Flash advertisement has moved under the pointer.

Reproducible: Always

Steps to Reproduce:
1. Run Firefox/Seamonkey under linux
2. Bring up a web page with Flash ads
3. Verify that scrolling with the mouse wheel works fine, except if the pointer is over the Flash ad

Actual Results:  
Can't scroll with the mouse wheel if the pointer is over a flash add (which works fine on Windows)

Expected Results:  
Scrolling with the mouse wheel works with the pointer over flash ads, just like on Windows

Comment 1

11 years ago
DUPLICATE of bug 102573?

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 102573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

11 years ago
Sorry, I searched on "scroll wheel" and "Flash", not "mouse wheel" and "plugin", so I didn't find 102573.  I did try to avoid entering a duplicate bug and wasting your time.
You need to log in before you can comment on or make changes to this bug.