I cannot send email after upgrading

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Dan Eisenhauer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Thunderbird version 1.5.0.8 (20061025)

My Thuderbird has worked well until I upgraded it this morning.  After several attepmts to send messages, and talking to my ISP, I cannot get it to send messaages.  It receives well.

After clicking SEND, I eventually get the following error message:
"Sending of message failed.

Message could not be sent because connecting to SMTP server shawmail.vc.shawcable.net failed.  The server may be unavailable or is refusing SMTP connections.  Please check server settings", etc.

Reproducible: Always

Steps to Reproduce:
1. Click SEND
2.
3.

Actual Results:  
"Sending Message" box appears with the moving blue line, followed a minute or so later by the above message box.

Expected Results:  
Sent the message.

I have tried reinstalling;  I have talked to my ISP to ensure the settings are correct;  I tried setting up new accounts and deleting old

Comment 1

11 years ago
For support questions you might be better of at the following places:

- http://kb.mozillazine.org/Thunderbird
- http://www.mozilla.com/en-US/support/
- http://forums.mozillazine.org/viewforum.php?f=39
Do oyu use a firewall and have you upgraded the firewall entrys for Thunderbird (due to the update) ?
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> Do oyu use a firewall and have you upgraded the firewall entrys for Thunderbird
> (due to the update) ?
> 

No. To my knowledge, I do not have a firewall installed.  My virus scanner is AVG, and I believe does not contain a firewall.

Comment 4

11 years ago
Could you try to open a telnet connection to shawmail.vc.shawcable.net on port 25 (or any port your ISP provided).
You should see a response of the mail server.
(Reporter)

Comment 5

11 years ago
When I rebooted my computer this morning, everything worked correctly.

Thank you for your help.

Dan Eisenhauer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 6

11 years ago
Should not be resolved as FIXED. There was no code fix. Should be resolved as WORKSFORME. I do not have the required permission to do so.
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.