since installing rev 1.5.0.8 flash portion of web site does not display and is not visable

RESOLVED WORKSFORME

Status

()

Firefox
Page Info Window
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Prior to installing rev 1.5.08 today I had no problem viewing the changing flash message on www.randr.unfranchise.com . I can no longer see the changing messages on the top center of the web site under featured products. The bottom bar on the left side of the page that shows connecting to www.randr.unfranchise.com continues to flicker and does not complete the connection

Reproducible: Always

Steps to Reproduce:
1.just connect to www.randr.unfranchise.com
2.
3.

Actual Results:  
just connect to www.randr.unfranchise.com

Expected Results:  
should be able to see the changing messages in the top portion of the home page under featured products

same as above
Works for me: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Please see the MozillaZine forums for end-user support: http://forums.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.