If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer Icons Created No Matter If Unchecked

VERIFIED WONTFIX

Status

SeaMonkey
Installer
--
minor
VERIFIED WONTFIX
11 years ago
10 years ago

People

(Reporter: Scott, Unassigned)

Tracking

1.8 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5

If you install, select advanced, and then uncheck create items such as the Desktop or QuickLaunch bar icons, they are created anyway.  This is a bit annoying since you have to erase them each time you install a new update.

Reproducible: Always



Expected Results:  
I expected the installer NOT to install the unchecked icons.


Not create icons for unchecked items.

Comment 1

11 years ago
You might want to mention it in the bugreport if you create such related bugs (bug 360049) :/ 

Updated

11 years ago
Depends on: 351917
OS: Other → Windows 98
Version: unspecified → 1.8 Branch

Comment 2

11 years ago
This looks like a duplicate of Bug 350701 – Provide option to not install desktop shortcut

Comment 3

11 years ago
NB: The above mentioned bug is on the trunk and this one is on the branch. I think they won't do this one, so maybe WONTFIX on this one, but not sure.
Robert, I didn't test it, but I guess this is either Invalid or WontFix ?

Comment 5

10 years ago
(In reply to comment #3)
> NB: The above mentioned bug is on the trunk and this one is on the branch. I
> think they won't do this one, so maybe WONTFIX on this one, but not sure.
> 

By the way, that one is FIXED on the TRUNK. I imagine this should be a WONTFIX.

Comment 6

10 years ago
Oh, yes, thanks for the pointer - no feature changes any more on 1.8 branch, so WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
V.WontFix.
Status: RESOLVED → VERIFIED
No longer depends on: 351917
You need to log in before you can comment on or make changes to this bug.