option accesskey of HREF HTML Tag not working

RESOLVED DUPLICATE of bug 349716

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 349716
11 years ago
11 years ago

People

(Reporter: Armin Fuerst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

The HREF-Tag can contain an accesskey-option to create a keyboard-shortcut
for the link. The given site uses this and it has been working in
Firefox 1.5. Since my upgrade to 2.0 this doesn't work anymore.

Reproducible: Always

Steps to Reproduce:
1. Go to the above URL (Windows XP might be necessary?)
2. Press ALT-2


Actual Results:  
Nothing happens.

Expected Results:  
The link to "Nächste Seite" should be followed.

*** This bug has been marked as a duplicate of 349716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.