Printing doesn't work at all

VERIFIED DUPLICATE of bug 351581

Status

Calendar
Printing
VERIFIED DUPLICATE of bug 351581
11 years ago
11 years ago

People

(Reporter: Michael Stather, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Sunbird 0.3 on WinXP

When I want to print something (with the print dialog) I don´t see an error but nothing is printed at all. The print dialog just closes and that´s it.
The printer works fine with other applications.

Reproducible: Always

Comment 1

11 years ago
I'm pretty sure this is a duplicate of bug 351581. 
Does printing works on the second attempt?

Updated

11 years ago
Summary: Printing doesn´t work at all → Printing doesn't work at all
(Reporter)

Comment 2

11 years ago
Yes it does!
I didn´t try that of course *g

Comment 3

11 years ago

*** This bug has been marked as a duplicate of 351581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.