Alerts (3) must check before going from one email to another with Firefox2 but not IE7

RESOLVED DUPLICATE of bug 360075

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 360075
12 years ago
12 years ago

People

(Reporter: DeLories, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Errors with Firefox but not IE: when going from one email to another I get the following messages to click before I can see the next email.
1. ObjectXPnativewrapper. object HTML Body Element
2. ObjectXPnativewrapper. object script body element
3. Type error:doc.bodychildnodes(10).childnodes(0)has no properties
I thought it might be MSN but when it didn't happen with IE and just Firefox I thought it might be a Firefox problem.
Please advise what to do. Thank you

Reproducible: Always

Steps to Reproduce:
1.Click OK on first alert
2.Click OK on second alert
3.Click OK on third alert and then I can go to the next email. I click out of that email and then the process goes on again. Otherwise with "each" email that I want to read.

Actual Results:  
Go to Firefox and then to home page - then to email. the results are in "Steps fo reproduce.

Expected Results:  
The exact same thing every time. I must click OK on each "alert" window and then I can read the next email. Click out of the email, after it has be read, to go to the next email and I have to click the 3 alerts again. This happens with "each" email. Yet if I use IE7 this does not happen. I like Firefox so much more than IE and I don't want to use IE to check my emails.

Did not have this problem with Firefox 1.5

Comment 1

12 years ago
What site is this?  Hotmail?

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 360075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> What site is this?  Hotmail?
> MSN(Hotmail)

You need to log in before you can comment on or make changes to this bug.