password manager doesn't show the user name and password

RESOLVED WORKSFORME

Status

()

Toolkit
Password Manager
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Satoru Shinagawa, Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061105 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061105 Minefield/3.0a1

When I go to a site which requires user name and password, Minefield doesn't remember both user name and password. I need to type both in. This started with 20061106 built. 

Reproducible: Always

Comment 1

11 years ago
And the bug is still present in today's trunk build?
Keywords: qawanted, regression
Version: unspecified → Trunk

Comment 2

11 years ago
In 20061106 build, it reproduced on the page from which the HTTP basis authentication was requested. 
But in latest nightly build, the problem is not. 

WFM.

Mac OS X 10.3.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061110 Minefield/3.0a1
(Reporter)

Comment 3

11 years ago
It's fixed with 20061110 built, 20061111 built also has no problem. So, perhaps, it's fixed.

Comment 4

11 years ago
Resolving as WFM. Please reopen if you can reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

11 years ago
The problem is back again with today's built. I need to type in user ID and password again.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

11 years ago
Satoru, what site are you visiting to test this? Perhaps it is cookie related.  

testing with: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a3pre) Gecko/20070226 Minefield/3.0a3pre
I can't reproduce this at bugzilla.mozilla.org login. However, I can reproduce at mail.yahoo.com login. Even if I have "Remember my ID on this computer" selected when I log in, the username and password aren't pre-filled the next time I visit the log in page which I'd expect because the save password dialog didn't appear on login.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Works for me. If you're still experiencing this problem with a current nightly on a clean profile, please provide detailed steps to reproduce the problem before reopening.
Status: NEW → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.