Hang on startup even after uninstall and reinstall with "Alert: [Object Event]" windows

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: JohnADenny3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: All installs 1.5 and 2.0

Two extensions already installed: Tydy and Linkchecker (both current): I installed 2 extensions.  Do not remember exactly which ones but most likely: TotalValidator and OnFocusReload .2.  Got a bad hash for both on install.  Firefox worked until I tried to restart, then got 5+ "Alert: [ObjectEvent]" windows and the firefox windows would hang on 1.5 and would not even come up with 2.0.  I uninstalled Firefox several times and then uninstalled FileZilla and removed Mozilla.org shared files before trying installing Firefox 2.0.  Nothing works, getting same problem.  Don't know whether I can reproduce the result which is the steps to get to the crash at startup because I cannot get Firefox to run at all even through reinstalls.

Reproducible: Didn't try

Steps to Reproduce:
1.  Firefox always hangs on startup, even through reinstalls
2.
3.

Comment 1

12 years ago
Bad hash --> corrupt extensions. Furthermore, if you re-install Fx, you won't erase your profile folder, so the corrupt extensions will still be there. The following provides you with some clues

  http://kb.mozillazine.org/Uninstalling_extensions

Most importantly, install a new profile ( http://kb.mozillazine.org/Profile ) or test a start in safe mode and report back with your results.

Thanks, Cigno

(Note on the side: if installed corrupt extensions are the source of the problem, this bug will need to be marked as invalid.)

Comment 2

12 years ago
No further report. Presumably extension related, but lacking details -> WFM.

John, if you can still see this behaviour, please report back and (if possible) provide further details using the steps as suggested in my previous message.

Cheers, Cigno
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.