Open Location Box unresponsive

VERIFIED DUPLICATE of bug 36017

Status

()

P3
minor
VERIFIED DUPLICATE of bug 36017
19 years ago
19 years ago

People

(Reporter: koonce, Assigned: joki)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 (Macintosh; I; PPC)
BuildID:    2000041608

The 'open web location' toolbox doesn't respond to inital text input, instead 
forcing you to click on the text field before you can type.

Reproducible: Always
Steps to Reproduce:
1. hit 'open web location'
2. try to type something (www.apple.com)
3.

Actual Results:  Nothing-You're forced to click on the text box, and then type in 
your junk.

Expected Results:  text should have appeared in text box.
(Reporter)

Comment 1

19 years ago


*** This bug has been marked as a duplicate of 36017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified DUP - this is another Bugzilla burp; exact same report entered 
database twice.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.