Status

()

Toolkit
Application Update
--
critical
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Abel Pienaar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

After the automatic update to the newest version, Mozilla Firefox has become unstable. Every session crashes after about one minute. I cannot find the txt file that is generated after every crash (appcompat.txt). I wanted to send this file as an attachment.
How can I uninstall the update to the previous version.

Reproducible: Always

Steps to Reproduce:
1.start browser
2.Browse to any website
3.after 1 minute firefox.exe report an error and needs to close
Have you tried safe mode? It's possible that one of your extensions are incompatible with the new version, which can cause crashes. See http://kb.mozillazine.org/Safe_mode for safe mode instructions.
-> no reply since more than 5 months and works for me on Firefox 1.5x and 2x.

Reporter, if you still crash/hang with a latest build/release, please try out if you still crash/hang with:

- a new profile  (http://kb.mozillazine.org/Profile_Manager)
- in Firefox Safe Mode (http://kb.mozillazine.org/Safe_Mode)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.