Show all the diffs button times out in current cvs build.

VERIFIED DUPLICATE of bug 36838

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 36838
18 years ago
18 years ago

People

(Reporter: Jason Eager, Assigned: ruslan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+], URL)

(Reporter)

Description

18 years ago
Steps to reproduce:

1) Look at last days bonzai display.
2) Click on "Show me all the diffs"

If you're running the Netscape 6 preview, it will succeed.

If you're running the latest cvs pull of mozilla, it will
consistantly fail with the "connection to bonzai.mozilla.org
timed out" dialog.

Comment 1

18 years ago
off late bonsai has been slow, but I would let ruslan investigate on this one. 
Assignee: gagan → ruslan
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: beta2
Target Milestone: --- → M16

Updated

18 years ago
Keywords: nsbeta2
(Assignee)

Comment 2

18 years ago
Ok. I got to the bottom of it. When we would pick up a transport which was kept 
alive we didn't update the timeout interval in all cases. I fixed this 
yesterday.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Keywords: beta2
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
This now breaks again, athough I think it is due to bug 36838.
Status: RESOLVED → REOPENED
Depends on: 36838
Resolution: FIXED → ---

Updated

18 years ago
Whiteboard: [nsbeta2+]
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 36838 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified dupe of 36838
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.