Content preference panel's UI is horked

RESOLVED DUPLICATE of bug 360244

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 360244
12 years ago
12 years ago

People

(Reporter: Håkan Waara, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Mac OS X 10.4.8, Firefox trunk,

Couldn't find an existing report about it.

Steps to reproduce:

1. Open Preferences
2. Go to the "Content" category

Results:

The elements in the panel are badly aligned, see screenshot.
(Reporter)

Comment 1

12 years ago
Created attachment 245201 [details]
Content preference panel UI
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Created an attachment (id=245201) [edit]
> Content preference panel UI
> 

Looking a little closer, the chief problem seems to be the empty font menu! Why is that empty?
(Reporter)

Comment 3

12 years ago
Duping to the real bug, to avoid confusion.

*** This bug has been marked as a duplicate of 360244 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.