Don't warn about closing tabs on quit, if the session is saved anyway

VERIFIED DUPLICATE of bug 348471

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 348471
12 years ago
11 years ago

People

(Reporter: Håkan Waara, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
If you've got the setting on to reopen the last opened tabs on start, there is no reason to warn about "Closing a window with multiple tabs" when quitting.

Comment 1

12 years ago
I remember having seen this request denied already. The reasoning was that Firefox might not be able to restore the session completely and the dialog should thus continue to warn about the potential dataloss.
See bug 341248, and bug 351022. I think this should probably be duped to the latter (which is about making is clearer in the dialog that session restore will in fact work).

Updated

12 years ago
Whiteboard: DUPEME

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 348471
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.