Make Find and replace available in text fields.

RESOLVED DUPLICATE of bug 340942

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 340942
11 years ago
11 years ago

People

(Reporter: Hendrik Maryns, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
This is a Firefox bug for the same request in Camino, see bug 337141.

When editing a wiki, or your blog, a search & replace is really convenient.

One simple way to implement this would be to use an alternate menuitem for
Find, that changes to Find/Replace when the cursor is inside a <textarea>.

We shouldn't limit this to <textarea> tags. It should work in <input
type="text"> too.

Comment 1

11 years ago
This is a dupe of bug 252371, which is already fixed thru bug 189039 (FF 2.0). It works both for find-as-you-type, and ctrl-f. Or are you talking about the content menu ?
(Reporter)

Comment 2

11 years ago
I am talking about *replace*.  There is nothing like a replace function in 2.0 yet.  Those bugs just talk about making text boxes searchable.
Severity: normal → enhancement
Component: Form Manager → General
OS: Linux → All
Hardware: PC → All
Dupe of bug 340942? Please un-dupe if you mean something else.

*** This bug has been marked as a duplicate of 340942 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.