RSS links on extension pages are to 404s

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
12 years ago
2 years ago

People

(Reporter: shaver, Assigned: Cameron)

Tracking

Details

Attachments

(1 attachment)

I must have missed this when we were testing the re-addition of RSS stuff in rustico, or something.

https://addons.mozilla.org/firefox/1941/
links to
https://addons.mozilla.org/firefox/extensions/newest/
rather than
https://addons.mozilla.org/rss/firefox/extensions/newest/

Cameron: can you whip up a fix for this?  Much <3.
(Assignee)

Updated

12 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

12 years ago
Created attachment 245360 [details] [diff] [review]
patch
Attachment #245360 - Flags: first-review?(shaver)
Comment on attachment 245360 [details] [diff] [review]
patch

Aye.  Please patch for staging!
Attachment #245360 - Flags: first-review?(shaver) → first-review+
(Assignee)

Comment 3

12 years ago
This was checked in and tagged for staging.
(Assignee)

Comment 4

12 years ago
*** Bug 361931 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

12 years ago
*** Bug 361960 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 6

12 years ago
Cheers.  It's fixed, the RSS feed no longer gives a 404. 
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.