Firefox is using 100% of CPU capacity even after it closes forcing a reboot

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: steve, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Almost daily my computer slows to a crawl while using Firefox (both 1.x & 2.x) and when I check the Windows task manager it reports that Firefox is using 99% of the cpu capacity.  Closing Firefox removes it under applications but not under Processes and it is impossible to end the process.  The only solution seems to be to reboot, which takes a very long time unlike a normal reboot.  

Reproducible: Couldn't Reproduce




This forced reboot has become my normal way to end a session and it has become annoying enough that I am considering IE7 as an alternative browser.  At least it doesn't prevent me from saving the work in other windows but it makes it impossible to do the work.  At first I thought it might be PDF related but I can't seem to reproduce it.
Have you tried:

- Firefox's safe-mode to exclude extension problems
- a reinstall in a new empty directory
- a new profile? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
http://forums.mozillazine.org/viewforum.php?f=38

No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with Firefox 2 please reopen this bug. Thanks!
Version: unspecified → 2.0 Branch

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.