Location bar steals focus from content

VERIFIED DUPLICATE of bug 352582

Status

Camino Graveyard
Location Bar & Autocomplete
VERIFIED DUPLICATE of bug 352582
12 years ago
12 years ago

People

(Reporter: Chris Lawson (gone), Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression

Details

(Reporter)

Description

12 years ago
I can't determine the specific circumstances that cause this, but here's a sequence of steps that reproduce it 100% of the time for me on any trunk build from the last couple of weeks:

1) Go to http://en.wikipedia.org/wiki/Brandy
2) Scroll down to "See also" and click on "Applejack"
3) Let the page load and watch focus get stolen by the location bar.

This definitely started sometime in the last month and it's been driving me crazy ever since. Bug 352582 may be somehow related but I don't think this is the same bug as my location bar is not leftmost in my toolbar nor do I have full keyboard access on.
(Reporter)

Comment 1

12 years ago
Never mind; turning on FKA makes this bug behave just like bug 352582. I'm duping it there.

*** This bug has been marked as a duplicate of 352582 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.