Closed Bug 360349 Opened 16 years ago Closed 16 years ago

When using Outlook Web Access clicking 'reply' or 'forward' does not work - it simply causes the window to close.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 102481

People

(Reporter: Buzzards, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I use Outlook Web Access from Northumbria University (http://student.unn.ac.uk/exchange/root.asp). When I have a message open, clicking reply or forward causes the message to close, without allowing a reply etc to be sent. Additionally I cannot open or save attachments If I switch to IE7 the problems are no longer present.

Reproducible: Always

Steps to Reproduce:
1. Log in to OWA.
2. Open Message
3. Click reply/forward

Actual Results:  
Message window closes.

Expected Results:  
Opened reply widow.
Wow, the OWA folks still haven't fixed this bug after all these years?  I wonder how they avoid having the same bug in IE now that IE has pop-up blocking.

*** This bug has been marked as a duplicate of 102481 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.