Firefox locks up for no apparent reason

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: Bela Lantos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I do not know which sites cause it, but it happens very often. Firefox simply hangs. The list time it happened was when accessing the DeskNow collaboration application I installed on my home machine. Other times it hangs when reading news through www.newsnow.co.uk. I suppose it is to do with Javascript.

I am running Firefox 2.0 on Fedora Core 5 on a Dell Dimension 8400.

Reproducible: Sometimes

Steps to Reproduce:
1. No idea
2.
3.

Comment 1

11 years ago
I can't reproduce this on Fedora Core 5 or WinXp. What extensions do you have installed? See if you can reproduce this in safe mode with extensions disabled.
<http://kb.mozillazine.org/Safe_mode>

Comment 2

8 years ago
Bela, please reopen of  you can reproduce using current version started in safe mode.
=> incomplete for now, for lack of information
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.