Some images not showing in firefox but will in IE.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: supplytheword1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

I have just switched to Beta in Google blogspot and I had made some changes in my template but the images not showing where not changed. I go to the url where the image is and firefox shows me this: http://ncol.typepad.com/vomblogosphere150X100a.jpg on the page. If I go there in IE it shows the image. The images not showing are the top two on the left side under links.

Reproducible: Always

Steps to Reproduce:
1.Just enter my url http://supplytheword.blogspot.com/
2.
3.

Actual Results:  
No images showing for the top two under links

Expected Results:  
I should see the images whether it be on my blog and when I enter the url of the image.
Component: Build Config → General
QA Contact: build.config → general

Comment 1

11 years ago
I see the images in Firefox 1.5.0.8, 2 and 3 on WinXP. Make sure that you don't have the option load images for originating site only checked in the tools->options->content dialog.

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

11 years ago
Here is what you told me to check--I see the images in Firefox 1.5.0.8, 2 and 3 on WinXP. Make sure that 
you don't
have the option load images for originating site only checked in the
tools->options->content dialog.
--That box was not checked. I tried restarting my PC, that did not work. I have two PC's here and my other one is showing those images fine. Can I do some kind of scan or reload firefox to try and solve my problem? Sorry to bother you!

Comment 3

11 years ago
Since it works on one computer but not another, it must be something specific about the computer where the images fail to load. Please follow the diagnostic steps in <http://kb.mozillazine.org/Images_or_animations_don%27t_load> and see if any of those steps help resolve the problem. You can also ask for help in the support forums <http://forums.mozillazine.org/viewforum.php?f=38>.

What software/extensions did you install on the computer that is not displaying the images? Google Acclerator? What Firewall do you use?
You need to log in before you can comment on or make changes to this bug.