Untitled Tabs which cannot be closed spawns when clicking on links.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Michael Marino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0

With either setting set "open link in new window or new tab", If a link is clicked it spawns 2 unclosable untitled tabs in the origial window and opens the link in a new window.  This also happens in safe mode with add-ins disabled.

Reproducible: Always

Steps to Reproduce:
1.Launch Firefox 2.0
2.Go to your favorite website
3.Click on any link.
4.Go back to original window to see original website with 2 Untitled tabs.
Have you also tried a reinstall in a new empty folder or a new profile?
(Reporter)

Comment 2

11 years ago
I completely uninstall Firefox 2.0 and manually delete the folder then reinstall and, now it works.  The cause seems to be the auto updater not completely uninstalling the older version and then failing to install the new version properly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.