"voting" page should be updated, for using checkbox

RESOLVED INVALID

Status

()

Bugzilla
User Interface
--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: chado, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6
Build Identifier: n/a

Today, I'm not sure when that has been changed, individual voting is done 
by checking checkbox, instead of entering number of votes.  Also, it seems 
to be able to give only one vote for one bug.  

Now, "voting" page looks still standing on former instructions so far, 
should be updated to match with current instructions.  


Reproducible: Always

Steps to Reproduce:
click "Votes" link just above "Additional Comments" from individual bug pages.
or, click "Help with voting" link just above footer from "Change Votes" page.




# this looks another surface of bug 159996.
Assignee: justdave → ui
Component: Bugzilla: Other b.m.o Issues → User Interface
Product: mozilla.org → Bugzilla
QA Contact: myk → default-qa
Version: other → 2.20

Comment 1

11 years ago
The reason you see checkboxes is that you can only give 1 vote per bug. If you could give 2 or more votes per bug, you would see text fields where you can type a number. So information on this page is still correct.
(Reporter)

Comment 2

11 years ago
marking as INVALID, thanks for your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.