Status

()

VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: rajanish2006, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: hotmail_build_november2006

when i click on link folder in hotmail,its not displaying the folder created

Reproducible: Always

Steps to Reproduce:
1.log into hotmail.com
2.create a folder with a valid name 
3.click ok

Actual Results:  
could not see the folder

Expected Results:  
i should get the folder which i created
(Reporter)

Comment 1

12 years ago
retest it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 2

12 years ago
the bug is verified and resolved
(Reporter)

Comment 3

12 years ago
reopening the bug since it appearing again
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Stop it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
Go play somewhere else.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.