Closed Bug 360508 Opened 15 years ago Closed 15 years ago

NZ English Dictionary no longer works.

Categories

(Thunderbird :: Preferences, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 343901

People

(Reporter: rohit, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Thunderbird version 2 alpha 1 (20060724)

Used to work in 1.5, no longer works.  Installed it again (yes by saving it etc)... doesnt complain, doesnt appear anywhere and does not work.

Reproducible: Always
Should work once you get an updated dictionary.

*** This bug has been marked as a duplicate of 343901 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.