Can add News panel twice to Sidebar

VERIFIED DUPLICATE of bug 33942

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 33942
18 years ago
13 years ago

People

(Reporter: shrirang khanzode, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I can add the News panel twice to the Sidebar.

1. Click 'Customize' in Sidebar
2. Select 'News' panel and click on 'Add' button.
3. Select News panel again and click on'Add' button.
4. Observe that two 'News' panels appear in the listing.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 33942 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.