Timezones should use system defaults

RESOLVED DUPLICATE of bug 300605

Status

Calendar
General
RESOLVED DUPLICATE of bug 300605
12 years ago
12 years ago

People

(Reporter: Christian Jansen, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1) Gecko/20061024 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1) Gecko/20061024 Firefox/2.0

Enabling "Time Zone" is a matter of a check on the New/Edit Event" -> "Options" in Lightning. However, to set default Time zone, the control is actually in Thunderbird -> Tools -> Options -> Lightning -> Time zone.

If one checks the check the "timezone" option in Lightning without setting the default timezone in the Thunderbird->tools->options->lightning menu, the *DISPLAY* of the time zone will appear to be "Antarctica/Casey."

Reproducible: Always

Steps to Reproduce:
1.Install Lightning
2.Create Event
3.Check "timezone" in Optons menu of the WCAP Event dialog

Actual Results:  
Time zone is "Antarctica/Casey."

Expected Results:  
Display systems timezone per default
This is not related to the WCAP provider. Component > General.
Component: Provider: WCAP → General
QA Contact: wcap-provider → general
Summary: Tools -> Options -> Lightning -> Time zones should use system defaults → Timezones should use system defaults
Whiteboard: [qa discussion needed]
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300605
Whiteboard: [qa discussion needed]
You need to log in before you can comment on or make changes to this bug.