Will not get mail after update to latest Thunderbird 1.5.0.8

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: tbrownjr, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; AT&T CSM6.0; AT&T CSM8.0; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Thunderbird 1.5.0.8

Mail will not download after update to 1.5.0.8  
I have done this twice now and then restored to a previous time and it wants to update to Thunderbird 1.5.0.8 and when I tried to stop it it says that it will load the next time I start it.
How do I stop this?


Reproducible: Always

Steps to Reproduce:
1.Did restore from windows system restore and it works fine.
2.The system automaticaly downloads the update and ask to run it.
3.Repeats same problem.  Will not get mail.

Actual Results:  
Alowed the system to update to latest version of Thunderbird and it will not get mail.

Expected Results:  
Will not get mail.

Should of downloaded mail.
how exactly does "Mail will not download" manifest itself (error messages, progress indication, new mail notifications, ...)

try bug 360409, http://kb.mozillazine.org/Suddenly_can't_connect
Have you checked your firewall isn't blocking thunderbird? (Or antivirus).
(Reporter)

Comment 3

12 years ago
The firewall shows Thunderbird with green checkmarks like all the programs that have access to the internet.  Send mail is also a green check mark.
Additionaly:  I have stoped the problem by stoping the automatic update.
Of course I will not have the latest version of Thunderbird.
And you are sure it's the "new" thunderbird that is in the list? (It's not the same binary, so usually you have to click ok somewhere.) Try stopping the firewall temporarily.
(Reporter)

Comment 5

12 years ago
I redid the same:  allowed system to reinstall update and the same problem occurred.   Cannot send or recieve mail.  It says something about cannot connect to smtp check settings.  When system restore run everything works again.
E Trust EZ Firewall shows Thunderbird as 1.8.0.7: 2006090918
Thunderbird after system restore shows 1.5.0.8 (20060909)  which I thought was the version that is giving me problems. I have again disabled auto updates.
Tom
Tom: do try and disable the firewall. It's by far the most likely cause. 

And the number you gave don't add up, there is no 1.5.0.8 (20060909) version, so either you copy pasted the wrong text, or you gave something the firewall wrongly said it was.
(Reporter)

Comment 7

12 years ago
Yea, You where correct.  I undid the last restore and turned off the firewall and it worked.  So I deleted thunderbird from it and got it back in there when restarting everyting and it works fine now.  Thanks, Tom
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Fixing resolution field.  FIXED means that something was fixed in the mozilla codebase to correct the issue.  The correct resolution for this bug would be either INVALID (it never was a valid bug) or WORKSFORME (It now works for me).

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.