Closed Bug 360618 Opened 14 years ago Closed 14 years ago

suggestion

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: jett.tech, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

you should make it so i dont have to use a program like traydevil to have thunderbird minimized to my system tray.
please add a option so i can minimize TB to the system tray thanks!
-jett

Reproducible: Always
Version: unspecified → 2.0

*** This bug has been marked as a duplicate of 208923 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.