Error with sendmail.exe (page doesn't print html header)

RESOLVED DUPLICATE of bug 389698

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 389698
11 years ago
11 years ago

People

(Reporter: victory <never@receive.bug.mails.i.hate.spammer>, Unassigned)

Tracking

2.23.3
x86
Windows 2000

Details

it starts below:
<tt>
  <p>Bugzilla has suffered an internal error. Please save this page and send
...

this isn't a matter, though, error message was:
 There was an error sending mail from 'bugzilla-daemon' to '***@***':error when closing pipe to /usr/lib/sendmail.exe:

Updated

11 years ago
Summary: doesn't print html header → Error with sendmail.exe (page doesn't print html header)
so the problem you're reporting is if the mta fails, the content type of the error message is incorrect?
(In reply to comment #1)
no, there's no html header, not http header

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389698
You need to log in before you can comment on or make changes to this bug.