Non-ASCII chars in mail header is not printed out correctly

VERIFIED FIXED in M18

Status

MailNews Core
Internationalization
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: ji, Assigned: rhp (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: 2000041706-M15 Win32

Now mail printing can print out mail header, but non-ASCII chars in the header is not
printed out correctly.

Steps of reproduce:

1. Unzip the smoket test mail folder and put it in your mail directory.
2. Hilight the 1st or 2nd mail and click on Print icon.

The non-ASCII chars in the header is not displayed correctly in the print
preview window and it's not actually printed out right either.

Comment 1

18 years ago
Looks like the same problem with headers reported in bug # 34865.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 2

18 years ago
QA contact to ji.
QA Contact: momoi → ji
(Assignee)

Comment 3

18 years ago
Just checked in a fix for another issue that fixed this as well :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Verified with Win32 2000052209 comm build.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.