missing caret in textarea/input when disappear "downloads Complete"

VERIFIED DUPLICATE of bug 314893

Status

()

VERIFIED DUPLICATE of bug 314893
12 years ago
12 years ago

People

(Reporter: baffclan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061113 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061113 Minefield/3.0a1

cannot edit textarea/input after disappear AlertOnComplete dialog


Reproducible: Always

Steps to Reproduce:
1. download a file
2. open webpage wih textarea/input (e.g, this page)
3. input "abc" in Status Whiteboard
4. wait...
5. appear AlertOnComplete dialog 
6. disappear dialog
7. missing caret in Status Whiteboard

   (don't use mouse)
   can not edit Status Whiteboard 
   if type "/", dose not appear Quick Find toolbar

Actual Results:  
can not edit Status Whiteboard 
if type "/", dose not appear Quick Find toolbar
(don't use mouse)


Expected Results:  
can edit Status Whiteboard
(Reporter)

Updated

12 years ago
Summary: cannot edit textarea/input after disappear AlertOnComplete dialog → missing caret in textarea/input when disappear "downloads Complete"

*** This bug has been marked as a duplicate of 314893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
-> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.