Closed Bug 360774 Opened 14 years ago Closed 13 years ago

Seamonkey and Minefield does not display zune.net correctly

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: gulliver, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060927 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060927 SeaMonkey/1.5a

Seamonkey does not display zune.net correctly

Reproducible: Always

Steps to Reproduce:
1. go to www.zune.net
2.
3.

Actual Results:  
Page not rendered correctly


Works fine with Safari
Anything in the Error Console that seems related to the page?
Someone had mentioned this problem in a mozillazine forum using Minefield.  The page sent to browsers that are not recognized is a slightly different page.  The links to the stylesheets are left out.  So it's not a browser issue. 
(In reply to comment #3)
> Someone had mentioned this problem in a mozillazine forum using Minefield.  The
> page sent to browsers that are not recognized is a slightly different page. 
> The links to the stylesheets are left out.  So it's not a browser issue. 

--> Tech evang, someone should contact them
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: General → English US
Ever confirmed: true
Product: Mozilla Application Suite → Tech Evangelism
QA Contact: general → english-us
Summary: Seamonkey does not display zune.net correctly → Seamonkey and Minefield does not display zune.net correctly
OS: Mac OS X 10.4 → All
Hardware: Macintosh → All
I've heard that it's because their policy is to not support alpha or beta browsers.  The workaround is to use a spoofed UA string.  
(In reply to comment #5)
> I've heard that it's because their policy is to not support alpha or beta
> browsers.  The workaround is to use a spoofed UA string.  
> 

I wonder if the site works in SeaMonkey 1.0.x versions - guess it all depends on what they're looking for in their detection...
I think they look for a letter in the version strings.  I'm not sure if they check both the browser version and the gecko version.  But if one has a letter than the other will too anyway. 
*** Bug 361862 has been marked as a duplicate of this bug. ***
Isn't this just the same thing as bug 357190?

cl
I took a look at the site using IE in Windows XP and learned that the zune is not worth looking at anyway...

;-)
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a5pre) Gecko/20070529 Minefield/3.0a5pre

Works fine in Minefield now. Resolved?
Looks like it's fixed in Camino too (latest nightly trunk).

Bob, guess you can close this one. Whatever we did to get their attention, we need to keep doing it ;)

cl
Cool. Thanks to everyone including those at Zune. :-)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.