Bookmark Current Page Defaults to Bookmark Bar

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
12 years ago
12 years ago

People

(Reporter: thbarnes, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061112 Camino/1.1a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061112 Camino/1.1a1+

"Bookmark Current Page" / Command-K or Command-B defaults creating a bookmark in the Bookmark Bar, instead of the Bookmarks Menu. From a usability perspective, it would make more sense to default to the Bookmarks Menu.

Reproducible: Always
This is by design (bug 350482), but when bug 328737 lands it'll be pretty much a moot point anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.