Composing messages as HTML should not be the default.

RESOLVED DUPLICATE of bug 47140

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 47140
11 years ago
11 years ago

People

(Reporter: Philip Chalmers, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 1.5.0.8 (20061025)

I installed T-bird and launched it for the first time, and account manager asked me to define my 1st account. I almost missed the fact that "compose messages as HTML" is the default.

Composing as HTML should not be the default, as spammers and scammers almost always use HTML emails and hence most email users are suspicious of HTML emails and some may block HTML emails.

Reproducible: Always

Steps to Reproduce:
1. Install new instance of T-bird and launch it.
2.
3.

Actual Results:  
"Compose in HTML format" defaults to "yes".

Expected Results:  
Simplest: "Compose in HTML format" should defaults to "no" in account dialogue.

More comprehensive:
* Provide global option "Compose in HTML format" and default to "no".
* In account dialogue, provide separate option to "follow global policy" or "define for this account", and default to "follow global policy".
* If user selects "define for this account", initialise boxes to values of current global policy.

Comment 1

11 years ago
This was decided a long time ago.

*** This bug has been marked as a duplicate of 47140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.