If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Position of reply should default to "above" original message, not "below"

RESOLVED DUPLICATE of bug 242961

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 242961
11 years ago
11 years ago

People

(Reporter: Philip Chalmers, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 1.5.0.8 (20061025)

In the Account dialogue, position of reply defaults to "below original message". It should default to "above", because:
* in every extended email correspondence I've had, new replies have been at the top - both in replies I've sent and in replies I've received.
* so everybody I've ever corresponded with also expects replies to be above.
* above is more helpful because the recipient of the reply often does not need to read the original first.



Reproducible: Always

Steps to Reproduce:
1. See description
2.
3.

Actual Results:  
See description

Expected Results:  
See description

Comment 1

11 years ago
There are many bugs about this. See dupes of the wontfix bug (and old bugs like bug 20966).

It depends on the situation I guess, but basically most people would like you to snip the message and quote only relevant parts. 

*** This bug has been marked as a duplicate of 242961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.