Closed Bug 360909 Opened 13 years ago Closed 13 years ago

Event should also display location information

Categories

(Calendar :: Calendar Views, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 321434

People

(Reporter: chris.j.bugzilla, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.3); .NET CLR 1.1.4322; FDM; .NET CLR 2.0.50727)
Build Identifier: 

An event displayed in the day, week, month view should also display location information if specified.

Reproducible: Always

Steps to Reproduce:
1. Create an event
2. Type in location
Save it.
Switch to week view

Actual Results:  
I can't see the location in the event, I have to open the event dialog

Expected Results:  
The ´location should be displayed if specified
Duplicate of Bug 321434?
(In reply to comment #1)
> Duplicate of Bug 321434?
jup.



*** This bug has been marked as a duplicate of 321434 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.