can't export bookmarks. where is this function.

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: vicmoreno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

whre is the export function.  Need to same bookmarks outside of firefox.
This is a backup in case the program goes bonkers.
Thanks

Reproducible: Always
Bookmarks-> Manage Bookmarks -> File -> Export.

Closing as invalid, because this is not a Support Forum.

Please use http://forums.mozillazine.org/viewforum.php?f=38 for Support Questions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 2

12 years ago
I am using FF 2.0.0.1 on a Mac. There is no menu: Bookmarks-> Manage Bookmarks -> File -> Export

Perhaps this could be better done with a "Backup/Restore" button in the "Organize Bookmarks" window.
You need to log in before you can comment on or make changes to this bug.