Identities editor needs a unique identifier seperate from addresses.

RESOLVED DUPLICATE of bug 318495

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 318495
11 years ago
11 years ago

People

(Reporter: Dave Belfer-Shevett, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)

When setting up multiple Identities, there's no way to distinguish between identities that have different settings, other than changing 'Your Name' or the email address.  Unfortunately, changes to 'Your name' also show up in the outbound mail.

For example, I want to set up identities that have different 'Save copy to' folders, however they all come from the same account.  If I have 5 customers I regularly interract with, I want to save mail to each of them in different folders.  I set up an identity for "Mail to ABC Corp" and one for "Mail to DEF Corp", each with their own seperate "Save copy to" folders.  But my name, email address, and reply-to address are all the same.  

In the Composition window, for the 'From' pulldown, there's no identifier showing which one I've selected.  

Adding an 'identifier' ('Mail to ABC Corp') would make this much better.  I'll note this function is in Evolution, KMail, and Pine - the other mail clients I've used extensively.

Reproducible: Always

Steps to Reproduce:
1.Create multiple identities that have the same source email address
2.Select different 'Save copy to' folders in the Identities dialog
3.Go to Compose, click the From: pulldown, and note there's no distinction between the various addresses.

Actual Results:  
There's a list of mail accounts that are not distinguishible from each other.

Expected Results:  
Tagged each entry with a different identifier.

Comment 1

11 years ago
Dupe of bug 318495.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318495
You need to log in before you can comment on or make changes to this bug.