Location of personal dictionary should be customisable.

RESOLVED DUPLICATE of bug 226699

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 226699
12 years ago
9 years ago

People

(Reporter: Mark Clements, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Currently the user dictionary seems to be hard-coded to persdict.dat in your user profile folder.  It should be possible to move this to another location by setting a value in about:config (just as you can move your bookmark file).

My own personal use-case is three fold:
1) To include the dictionary in my backup without having to specify individual file location.
2) To include dictionary in my briefcase folder that is synchronised with my laptop.
3) To use the same file for MS office and Firefox.

I'm sure other people have other situations where this would be useful, e.g. to carry around on a memory stick, etc.

Reproducible: Always

Updated

10 years ago
Severity: normal → enhancement

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226699
You need to log in before you can comment on or make changes to this bug.