OL-LI type attribute: lower alpha and lower roman do nto display

VERIFIED DUPLICATE of bug 3597

Status

()

P3
normal
VERIFIED DUPLICATE of bug 3597
20 years ago
20 years ago

People

(Reporter: rubydoo123, Assigned: ftang)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
build: 3/8/99 - 3/10/99
platform: win95, win98, winNT, mac, linux

expected results: when the LI element type attribute is set to 'a' or 'i', the
list item marker should render as a lower alpha character or as a lower roman
character

what I got: the list item markers render as uppercase alpha and uppercase roman

how to reproduce -- here is the code:
<ol>
<li type=1>ordered list using the LI type attribute, item marker set to
arabic</li>
<li type=a>item marker set to lower alpha</li>
<li type=A>item marker set to upper alpha</li>
<li type=i>item marker set to lower roman</li>
<li type=I>item marker set to upper roman</li>
</ol>

Updated

20 years ago
Assignee: troy → kipp

Updated

20 years ago
Assignee: kipp → ftang

Comment 1

20 years ago
Frank last touched the handling of this so I suspect he broke it.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
this is a dup of 3597. 3597 is for <DIR> and this is for <OL>, but they are the
same bug. 3597 is reassigned back to kipp.

*** This bug has been marked as a duplicate of 3597 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.