Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Lynn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

None of the above categories pertain to my problem.  When I right click to open Firefox from my desktop, it does open but thn almost right away I get the message that Firefox has run into a problem and must close down, do I want to send a report to Microsoft, I click yes but it does not do any good, it keeps on happening. 

Reproducible: Always
Have you tried:

- Firefox's safe-mode to exclude extension problems
- a reinstall in a new empty directory
- a new profile? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
http://forums.mozillazine.org/viewforum.php?f=38
Summary: TOTAL SHUTDOWN → Crash on startup
Component: Error Console → General
QA Contact: javascript.console → general
Lynn, do you still crash ? If so, have you tried out the steps from comment #1 ?
Closing as WFM due to lack of response to comment 2. If you are still experiencing this problem, please download the most recent stable build (2.0.0.3) or a recent nightly test build (http://mozilla.org/developer) and reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.