Automatic extension update fails on startup if behind authentication proxy

RESOLVED DUPLICATE of bug 312473

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED DUPLICATE of bug 312473
12 years ago
10 years ago

People

(Reporter: ferdinandoc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When firefox starts looking for new updates for extensions or themes,it doesn't prompt for username and password if using an authentication proxy to connect to the internet.

Reproducible: Always
Please search before you file a bug report

*** This bug has been marked as a duplicate of 312473 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.