Send return receipts *after* mail is shown

RESOLVED DUPLICATE of bug 221615

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 221615
11 years ago
11 years ago

People

(Reporter: u49640, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

Currently thunderbird asks me to send a return receipt before i even had the option to see the content of the mail.

I'd like an option within the open email to send the return receipt every time i want to, and not before i've seen it.

Maybe tb should remove the pop-up dialog and show a firefox-style yellow bar on top of the mail asking the user to send the return receipt.

Reproducible: Always

*** This bug has been marked as a duplicate of 221615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.