Changing inspector.dom.showAnon does not update the DOM Inspector

RESOLVED DUPLICATE of bug 361146

Status

Other Applications
DOM Inspector
RESOLVED DUPLICATE of bug 361146
11 years ago
10 years ago

People

(Reporter: sdwilsh, Assigned: sdwilsh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

11 years ago
The preference observer for inspector.dom.showAnon doesn't call the right function to update itself in the DOMI.

Currently calling this.setFalshSelected when it should be calling setAnonContent.
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

11 years ago
Bug 361146 has a wider scope, same type of issue.

*** This bug has been marked as a duplicate of 361146 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.