Error in 'error console' when opening Help>About

RESOLVED DUPLICATE of bug 359773

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 359773
11 years ago
11 years ago

People

(Reporter: Hussam Al-Tayeb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061118 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061118 Minefield/3.0a1

When I open Help>About , it opens correctly but this error shows in error console:
Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIBoxObject.getProperty]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://global/content/bindings/textbox.xml ::  :: line 102"  data: no]

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061117 Minefield/3.0a1

I get already four similar errors before I open this about window. And when I click on the source link of one of these errors I get a new similar error.

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 359773 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.