--with-default-mozilla-five-home configure option doesn't seems to work

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
2 months ago

People

(Reporter: neoclust, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-06-30])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060802 Mandriva/1.5.0.7-1mdv2007.0 (2007.0) Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060802 Mandriva/1.5.0.7-1mdv2007.0 (2007.0) Firefox/1.5.0.7

i am trying to compile and install Firefox 2.0 in an other place that the default one, so i use --with-default-mozilla-five-home=my_place

At the end of the configure  i can see a #define MOZ_DEFAULT_MOZILLA_FIVE_HOME "my_place"

Reproducible: Always
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-06-30]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

2 months ago
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.