If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hyperlinks <a name="name">text</a> shown as normal links

RESOLVED DUPLICATE of bug 197272

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 197272
11 years ago
11 years ago

People

(Reporter: adrian_007, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0

when i take cursor over the text (hyperlink to chapter for example) in form <a name="name">text</a> it's shows like it is a normal link "<a href="name">text</a>"

Reproducible: Always

Steps to Reproduce:
take cursor ovet the text
Actual Results:  
hyperlink showns as normal link

Expected Results:  
hyperlink should be shwoed as normal text

Comment 1

11 years ago
This behavior is correct.  Suggest invalid.

Comment 2

11 years ago
This is related to the CSS:

a:hover
{
font-size: 8pt;
color: #000000;
text-decoration: underline;
font-weight: bold;
font-family: Verdana;
}

I'm not sure whether or not the behaviour is correct but I would have thought so even if the results are undesired.
Component: Form Manager → Layout
Product: Firefox → Core
QA Contact: form.manager → layout
Version: unspecified → 1.8 Branch

Comment 3

11 years ago
Sites should use ":link:hover, :visited:hover" to achieve the desired effect.

*** This bug has been marked as a duplicate of 197272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.