Target="_blank" opens new tab, small windowed link is annoying with this

VERIFIED INCOMPLETE

Status

()

Firefox
Tabbed Browser
VERIFIED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: iltar, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1) Gecko/20061010 Firefox/2.0

when you have a small window, such as a small userprofile window, with a website in het, most of the time they have target="_blank" because  the window is to small. but FF 2.0 is ignoring it, and opening it in a new tab. this is really annoying since you have to right mouse click and open in new window.

maybe a new html standard as target="_tab" might be usefull?
or dont open every target="_blank" in a new tab.

in my options, it says open in new window...

Reproducible: Always

Steps to Reproduce:
1.create a html file with a popup with about width=300 height=200
2.add a link with target="_blank" to a website
3.see how small your new tab is with the big website

Actual Results:  
opens in new tab instead of window

Expected Results:  
open it in a new window

Comment 1

12 years ago
You saying that you have your options set to open in new window?

Please try changing the preference to new tab and then back to new window. Then
retest the _blank targetted links.

If that fixes it, then this is a DUPLICATE of bug 358187.
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest Firefox 2 please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 2.0 Branch
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.